About us

고객의 클라우드 여정을 위한 End-to-End Hybrid Cloud Integrator, 메타넷티플랫폼

KR EN
상담 상단으로

Microsoft 보안 업데이트 공지 [24년 2월]

  • 날짜
    2024-02-14 10:56:56
  • 조회수
    323

Microsoft에서 매월 제공하는 보안 업데이트 관련 공지 드립니다.

 

2024 02 13(PT)발표된 보안 업데이트이며, Microsoft 제품에 신규로 보고된 보안 취약성을 해결하고자  두 번째 화요일에 보안 업데이트를 발표합니다.

 

이번 02월에는 긴급 8, 중요 5의 취약성에 대한 보안 업데이트가 발표되었습니다.

아래 요약 정보는 취약성 13건 중 일부 보안 취약성으로 자세한 내용은 보안 업데이트 가이드를 참고하시기 바랍니다.

 

 

 

이번 달 기준 취약성 세부 정보 요약


 

CVE-2024-21349

Microsoft ActiveX Data Objects 원격 코드 실행 취약성

영향

원격 코드 실행

심각도

중요

영향받는 소프트웨어

지원되는 모든 버전의 Windows

 

CVE-2024-21350

SQL Server Microsoft WDAC OLE DB 공급자 원격 코드 실행 취약성

영향

원격 코드 실행

심각도

중요

영향받는 소프트웨어

지원되는 모든 버전의 Windows

 

CVE-2024-21372

Windows OLE 원격 코드 실행 취약성

영향

원격 코드 실행

심각도

중요

영향받는 소프트웨어

지원되는 모든 버전의 Windows

 

CVE-2024-21345

Windows 커널 권한 상승 취약성

영향

권한 상승

심각도

중요

영향받는 소프트웨어

Windows Server 2022 23H2 버전(Server Core 설치)

 

CVE-2024-21353

Microsoft WDAC ODBC 드라이버 원격 코드 실행 취약성

영향

원격 코드 실행

심각도

중요

영향받는 소프트웨어

Windows Server 2022 23H2 버전(Server Core 설치)

 

CVE-2024-21357

Windows PGM(Pragmatic General Multicast) 원격 코드 실행 취약성

영향

원격 코드 실행

심각도

긴급

영향받는 소프트웨어

지원되는 모든 버전의 Windows

 

CVE-2024-21351

Windows SmartScreen 보안 기능 우회 취약성

영향

보안 기능 바이패스

심각도

보통

영향받는 소프트웨어

지원되는 모든 버전의 Windows

 

CVE-2024-21412

인터넷 바로가기 파일 보안 기능 바이패스 취약성

영향

보안 기능 바이패스

심각도

중요

영향받는 소프트웨어

Windows 11 버전 23H2, Windows 11 버전 22H2, 

Windows 11 버전 21H2, Windows 10 버전 22H2, 

Windows 10 버전 21H2, Windows Server 2022, Windows Server 2019

 

CVE-2024-21413

Microsoft Outlook 원격 코드 실행 취약성

영향

원격 코드 실행

심각도

긴급

영향받는 소프트웨어

엔터프라이즈용 Microsoft 365

Office LTSC 2021, Office 2019, Office 2016

 

CVE-2024-20673

Microsoft Office 원격 코드 실행 취약성

영향

원격 코드 실행

심각도

중요

영향받는 소프트웨어

Microsoft Office LTSC 2021, Office 2019, Office 2016, Excel 2016, PowerPoint 2016, Publisher 2016, Visio 2016, Word 2016, 

비즈니스용 Skype 2016

 

CVE-2024-21410

Microsoft Exchange Server 권한 상승 취약성

영향

권한 상승

심각도

긴급

영향받는 소프트웨어

Microsoft Exchange Server 2019, Exchange Server 2016

 

CVE-2024-21395

Microsoft Dynamics 365(-프레미스) 교차-사이트 스크립팅 취약성

영향

스푸핑

심각도

중요

영향받는 소프트웨어

Microsoft Dynamics 365(-프레미스) 버전 9.1